Версия для печати

Документация для пользователей

open all | close all

Команды главного меню

Команды главного меню


В главном меню программы САПФИР представлены следующие группы команд:


Меню "Файл"

В этой группе собраны команды, позволяющие осуществлять файловые операции: создание нового проекта, запись / чтение документов, экспорт / импорт файлов моделей.

Меню "Создать"

В этой группе собраны команды, позволяющие осуществлять создание различных объектов и порождение элементов модели.

Меню "Редактор"

В этой группе собраны команды, позволяющие осуществлять редактирование модели проектируемого объекта.

Меню "Вид"

В этой группе собраны команды, позволяющие осуществлять управление видом графического пользовательского интерфейса программы и способом отображения модели проектируемого объекта в графических видах.

Меню "Окна"

В этой группе собраны команды, позволяющие осуществлять управление окнами видов открытых документов.

Меню "Настройки"

В этой группе собраны команды, позволяющие осуществлять настройку параметров функционирования программы и используемых базовых ресурсов: палитры цветов, набора материалов.

Меню "Сервис"

В этой группе собраны команды доступа к сервисным функциям.
Пользователь может самостоятельно добавлять команды в это меню. Для этого необходимо выполнить щелчок правой кнопкой мыши в свободном от пиктограмм месте интерфейсной панели. Из всплывающего меню выбрать команду "Настроить...". По этой команде открывается диалоговое окно "Настройка". Вкладка "Сервис" в этом окне предназначена для настройки данного меню: добавления/удаления пунктов и корректировки параметров связанных с ними команд.

Меню "Справка"

В этой группе собраны команды для получения справочной информации.


© «САПФИР-3D» v.2013, 2013